<!DOCTYPE HTML>
<html lang="en-AU">
<head>
	<meta charset="UTF-8">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Emergency ready week: download Get Prepared app - The Independent Magazine</title>
	<link rel="canonical" href="https://theindependentmagazine.com.au/2021/09/emergency-ready-week-download-get-prepared-app/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Emergency ready week: download Get Prepared app - The Independent Magazine" />
	<meta property="og:description" content="It&#8217;s Emergency Ready Week &#8211; Monday, 20 September to Sunday, 27 September &#8211; and Hawkesbury Mayor Patrick Conolly wants to spread the message. Mayor Conolly says the Hawkesbury community knows..." />
	<meta property="og:url" content="https://theindependentmagazine.com.au/2021/09/emergency-ready-week-download-get-prepared-app/" />
	<meta property="og:site_name" content="The Independent Magazine" />
	<meta property="article:published_time" content="2021-09-20T00:07:40+00:00" />
	<meta property="og:image" content="https://theindependentmagazine.com.au/wp-content/uploads/2021/09/Capture.jpg" />
	<meta property="og:image:width" content="937" />
	<meta property="og:image:height" content="656" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Julie Ryan">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theindependentmagazine.com.au/#organization","name":"The Independent Magazines","url":"https://theindependentmagazine.com.au/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://theindependentmagazine.com.au/#logo","inLanguage":"en-AU","url":"https://theindependentmagazine.com.au/wp-content/uploads/2021/04/TIM_Logo_2021.jpg","contentUrl":"https://theindependentmagazine.com.au/wp-content/uploads/2021/04/TIM_Logo_2021.jpg","width":750,"height":210,"caption":"The Independent Magazines"},"image":{"@id":"https://theindependentmagazine.com.au/#logo"}},{"@type":"WebSite","@id":"https://theindependentmagazine.com.au/#website","url":"https://theindependentmagazine.com.au/","name":"The Independent Magazine","description":"Hawkesbury | Hills District | Blacktown City","publisher":{"@id":"https://theindependentmagazine.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theindependentmagazine.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://theindependentmagazine.com.au/2021/09/emergency-ready-week-download-get-prepared-app/#primaryimage","inLanguage":"en-AU","url":"https://theindependentmagazine.com.au/wp-content/uploads/2021/09/Capture.jpg","contentUrl":"https://theindependentmagazine.com.au/wp-content/uploads/2021/09/Capture.jpg","width":937,"height":656},{"@type":"WebPage","@id":"https://theindependentmagazine.com.au/2021/09/emergency-ready-week-download-get-prepared-app/#webpage","url":"https://theindependentmagazine.com.au/2021/09/emergency-ready-week-download-get-prepared-app/","name":"Emergency ready week: download Get Prepared app - The Independent Magazine","isPartOf":{"@id":"https://theindependentmagazine.com.au/#website"},"primaryImageOfPage":{"@id":"https://theindependentmagazine.com.au/2021/09/emergency-ready-week-download-get-prepared-app/#primaryimage"},"datePublished":"2021-09-20T00:07:40+00:00","dateModified":"2021-09-20T00:07:40+00:00","breadcrumb":{"@id":"https://theindependentmagazine.com.au/2021/09/emergency-ready-week-download-get-prepared-app/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://theindependentmagazine.com.au/2021/09/emergency-ready-week-download-get-prepared-app/"]}]},{"@type":"BreadcrumbList","@id":"https://theindependentmagazine.com.au/2021/09/emergency-ready-week-download-get-prepared-app/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theindependentmagazine.com.au/","url":"https://theindependentmagazine.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://theindependentmagazine.com.au/2021/09/emergency-ready-week-download-get-prepared-app/","url":"https://theindependentmagazine.com.au/2021/09/emergency-ready-week-download-get-prepared-app/","name":"Emergency ready week: download Get Prepared app"}}]},{"@type":"Article","@id":"https://theindependentmagazine.com.au/2021/09/emergency-ready-week-download-get-prepared-app/#article","isPartOf":{"@id":"https://theindependentmagazine.com.au/2021/09/emergency-ready-week-download-get-prepared-app/#webpage"},"author":{"@id":"https://theindependentmagazine.com.au/#/schema/person/47265457c545d767990acfa6c260eb61"},"headline":"Emergency ready week: download Get Prepared app","datePublished":"2021-09-20T00:07:40+00:00","dateModified":"2021-09-20T00:07:40+00:00","mainEntityOfPage":{"@id":"https://theindependentmagazine.com.au/2021/09/emergency-ready-week-download-get-prepared-app/#webpage"},"publisher":{"@id":"https://theindependentmagazine.com.au/#organization"},"image":{"@id":"https://theindependentmagazine.com.au/2021/09/emergency-ready-week-download-get-prepared-app/#primaryimage"},"articleSection":"Hawkesbury Independent","inLanguage":"en-AU"},{"@type":"Person","@id":"https://theindependentmagazine.com.au/#/schema/person/47265457c545d767990acfa6c260eb61","name":"Julie Ryan","image":{"@type":"ImageObject","@id":"https://theindependentmagazine.com.au/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/c39f215bc9f0ab7ad5e50721bfafb552?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c39f215bc9f0ab7ad5e50721bfafb552?s=96&d=mm&r=g","caption":"Julie Ryan"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Independent Magazine &raquo; Feed" href="https://theindependentmagazine.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent Magazine &raquo; Comments Feed" href="https://theindependentmagazine.com.au/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Independent Magazine &raquo; iCal Feed" href="https://theindependentmagazine.com.au/events/?ical=1" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE">
<meta name="theme-color" content="#f5f5f5">
<meta property="og:title" content="Emergency ready week: download Get Prepared app &#8211; The Independent Magazine">
<meta property="og:url" content="https://theindependentmagazine.com.au/2021/09/emergency-ready-week-download-get-prepared-app/">
<meta property="og:locale" content="en_AU">
<meta property="og:site_name" content="The Independent Magazine">
<meta property="og:type" content="article">
<meta property="og:image" content="https://theindependentmagazine.com.au/wp-content/uploads/2021/09/Capture.jpg" itemprop="image">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theindependentmagazine.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://theindependentmagazine.com.au/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://theindependentmagazine.com.au/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theindependentmagazine.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://theindependentmagazine.com.au/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.3.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='https://theindependentmagazine.com.au/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.234' type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://theindependentmagazine.com.au/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.5.8', 0, 'all'); } }); </script>
<link rel='stylesheet' id='us-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CDancing+Script%3A400%2C500%2C600%2C700%7CPacifico%3A400&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-ect-css'  href='https://theindependentmagazine.com.au/wp-content/uploads/titan-framework-ect-css.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A500%2Cinherit%2Cinherititalic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='us-style-css'  href='https://theindependentmagazine.com.au/wp-content/themes/Impreza/css/style.min.css?ver=7.13' type='text/css' media='all' />
<link rel='stylesheet' id='us-tribe-events-css'  href='https://theindependentmagazine.com.au/wp-content/themes/Impreza/common/css/plugins/tribe-events.min.css?ver=7.13' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://theindependentmagazine.com.au/wp-content/themes/Impreza-child/style.css?ver=7.13' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://theindependentmagazine.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.9' type='text/css' media='all' />
<script type='text/javascript' src='https://theindependentmagazine.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theindependentmagazine.com.au/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.3.6' id='tp-tools-js'></script>
<script type='text/javascript' src='https://theindependentmagazine.com.au/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.3.6' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://theindependentmagazine.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://theindependentmagazine.com.au/wp-json/wp/v2/posts/8042" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theindependentmagazine.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theindependentmagazine.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://theindependentmagazine.com.au/?p=8042' />
<link rel="alternate" type="application/json+oembed" href="https://theindependentmagazine.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindependentmagazine.com.au%2F2021%2F09%2Femergency-ready-week-download-get-prepared-app%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theindependentmagazine.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindependentmagazine.com.au%2F2021%2F09%2Femergency-ready-week-download-get-prepared-app%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.7.0 -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://theindependentmagazine.com.au"><link rel="https://theeventscalendar.com/" href="https://theindependentmagazine.com.au/wp-json/tribe/events/v1/" />		<script>
			if ( ! /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test( navigator.userAgent ) ) {
				var root = document.getElementsByTagName( 'html' )[ 0 ]
				root.className += " no-touch";
			}
		</script>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.3.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://theindependentmagazine.com.au/wp-content/uploads/2021/04/cropped-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theindependentmagazine.com.au/wp-content/uploads/2021/04/cropped-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theindependentmagazine.com.au/wp-content/uploads/2021/04/cropped-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://theindependentmagazine.com.au/wp-content/uploads/2021/04/cropped-favicon-1-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<style id="us-icon-fonts">@font-face{font-display:block;font-style:normal;font-family:"fontawesome";font-weight:900;src:url("https://theindependentmagazine.com.au/wp-content/themes/Impreza/fonts/fa-solid-900.woff2?ver=7.13") format("woff2"),url("https://theindependentmagazine.com.au/wp-content/themes/Impreza/fonts/fa-solid-900.woff?ver=7.13") format("woff")}.fas{font-family:"fontawesome";font-weight:900}@font-face{font-display:block;font-style:normal;font-family:"fontawesome";font-weight:400;src:url("https://theindependentmagazine.com.au/wp-content/themes/Impreza/fonts/fa-regular-400.woff2?ver=7.13") format("woff2"),url("https://theindependentmagazine.com.au/wp-content/themes/Impreza/fonts/fa-regular-400.woff?ver=7.13") format("woff")}.far{font-family:"fontawesome";font-weight:400}@font-face{font-display:block;font-style:normal;font-family:"fontawesome";font-weight:300;src:url("https://theindependentmagazine.com.au/wp-content/themes/Impreza/fonts/fa-light-300.woff2?ver=7.13") format("woff2"),url("https://theindependentmagazine.com.au/wp-content/themes/Impreza/fonts/fa-light-300.woff?ver=7.13") format("woff")}.fal{font-family:"fontawesome";font-weight:300}@font-face{font-display:block;font-style:normal;font-family:"Font Awesome 5 Duotone";font-weight:900;src:url("https://theindependentmagazine.com.au/wp-content/themes/Impreza/fonts/fa-duotone-900.woff2?ver=7.13") format("woff2"),url("https://theindependentmagazine.com.au/wp-content/themes/Impreza/fonts/fa-duotone-900.woff?ver=7.13") format("woff")}.fad{font-family:"Font Awesome 5 Duotone";font-weight:900}.fad{position:relative}.fad:before{position:absolute}.fad:after{opacity:0.4}@font-face{font-display:block;font-style:normal;font-family:"Font Awesome 5 Brands";font-weight:400;src:url("https://theindependentmagazine.com.au/wp-content/themes/Impreza/fonts/fa-brands-400.woff2?ver=7.13") format("woff2"),url("https://theindependentmagazine.com.au/wp-content/themes/Impreza/fonts/fa-brands-400.woff?ver=7.13") format("woff")}.fab{font-family:"Font Awesome 5 Brands";font-weight:400}@font-face{font-display:block;font-style:normal;font-family:"Material Icons";font-weight:400;src:url("https://theindependentmagazine.com.au/wp-content/themes/Impreza/fonts/material-icons.woff2?ver=7.13") format("woff2"),url("https://theindependentmagazine.com.au/wp-content/themes/Impreza/fonts/material-icons.woff?ver=7.13") format("woff")}.material-icons{font-family:"Material Icons";font-weight:400}</style>
				<style id="us-theme-options-css">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</style>
				<style id="us-header-css">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</style>
				<style id="us-custom-css">.w-blog.layout_compact .w-blog-post{margin-bottom:10px!important}.w-blog.layout_compact .w-blog-post li{list-style-type:circle!important}.mfp-title{display:none!important}.w-gallery-item-hover{display:none!important}.post_taxonomy a{color:#2b2c36!important}pre{font-family:'Open Sans',sans-serif;font-size:1em}</style>
		<style id="us-design-options-css">.us_custom_e11ab399{padding-bottom:0px!important}.us_custom_50cc7d67{margin-bottom:30px!important}.us_custom_ea2be81a{font-size:0.9rem!important}.us_custom_2ae65f69{margin-top:15px!important}.us_custom_48a6b16f{text-align:right!important;font-weight:700!important}.us_custom_54097ede{text-align:right!important}@media (max-width:599px){.us_custom_54097ede{text-align:left!important}}</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-8042 single-format-standard wp-embed-responsive l-body Impreza_7.13 us-core_7.13 header_hor headerinpos_top state_default tribe-no-js page-template-home-theindnewsweb-public_html-wp-content-themes-impreza-page-php wpb-js-composer js-comp-ver-6.5.0 vc_responsive" itemscope itemtype="https://schema.org/WebPage">
		<div class="l-preloader">
			<div class="l-preloader-spinner">
				<div class="g-preloader type_1">
					<div></div>
				</div>
			</div>
		</div>
		
<div class="l-canvas type_wide">
	<header id="page-header" class="l-header pos_fixed shadow_thin bg_solid id_6666" itemscope itemtype="https://schema.org/WPHeader"><div class="l-subheader at_middle with_centering"><div class="l-subheader-h"><div class="l-subheader-cell at_left"><div class="w-image ush_image_1"><a href="/" aria-label="Link" class="w-image-h"><img width="300" height="84" src="https://theindependentmagazine.com.au/wp-content/uploads/2021/04/TIM_Logo_2021-300x84.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://theindependentmagazine.com.au/wp-content/uploads/2021/04/TIM_Logo_2021-300x84.jpg 300w, https://theindependentmagazine.com.au/wp-content/uploads/2021/04/TIM_Logo_2021-600x168.jpg 600w, https://theindependentmagazine.com.au/wp-content/uploads/2021/04/TIM_Logo_2021.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><div class="l-subheader-cell at_center"><h2 class="w-text ush_text_1 has_text_color"><span class="w-text-h"><span class="w-text-value">The heart of your local news</span></span></h2></div><div class="l-subheader-cell at_right"><div class="w-text hidden_for_tablets hidden_for_mobiles ush_text_2"><a href="tel:0245885055" class="w-text-h"><i class="fas fa-phone"></i><span class="w-text-value">02 4588 5055</span></a></div></div></div></div><div class="l-subheader at_bottom"><div class="l-subheader-h"><div class="l-subheader-cell at_left"><nav class="w-nav type_desktop ush_menu_1 height_full dropdown_height m_align_left m_layout_dropdown" itemscope itemtype="https://schema.org/SiteNavigationElement"><a class="w-nav-control" aria-label="Menu" href="javascript:void(0);"><div class="w-nav-icon"><i></i></div></a><ul class="w-nav-list level_1 hide_for_mobiles hover_simple"><li id="menu-item-5165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home w-nav-item level_1 menu-item-5165"><a class="w-nav-anchor level_1" href="https://theindependentmagazine.com.au/"><span class="w-nav-title">Home</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-6865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children w-nav-item level_1 menu-item-6865"><a class="w-nav-anchor level_1" href="#"><span class="w-nav-title">Our Magazines</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-5168" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-5168"><a class="w-nav-anchor level_2" href="https://theindependentmagazine.com.au/hawkesbury-independent/"><span class="w-nav-title">Hawkesbury  Independent</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5172" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-5172"><a class="w-nav-anchor level_2" href="https://theindependentmagazine.com.au/hills-independent/"><span class="w-nav-title">Hills Independent</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-6837" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-6837"><a class="w-nav-anchor level_2" href="https://theindependentmagazine.com.au/blacktown-city-independent/"><span class="w-nav-title">Blacktown City Independent</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-5235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_1 menu-item-5235"><a class="w-nav-anchor level_1" href="https://theindependentmagazine.com.au/about-the-independent/"><span class="w-nav-title">About us</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-5167" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-5167"><a class="w-nav-anchor level_2" href="https://theindependentmagazine.com.au/about-the-independent/"><span class="w-nav-title">About the Independent</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5179" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-5179"><a class="w-nav-anchor level_2" href="https://theindependentmagazine.com.au/meet-the-team/"><span class="w-nav-title">Meet the Independent Team</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-5182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children w-nav-item level_1 menu-item-5182"><a class="w-nav-anchor level_1" href="#"><span class="w-nav-title">Advertise with us</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-5321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children w-nav-item level_2 menu-item-5321"><a class="w-nav-anchor level_2" href="#"><span class="w-nav-title">Media Kits</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-5322" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_3 menu-item-5322"><a class="w-nav-anchor level_3" href="https://theindependentmagazine.com.au/wp-content/uploads/2019/05/HAWKESBURY-Media-Kit-MAY-IND-2019.pdf" target="_blank"><span class="w-nav-title">Hawkesbury Media Kit</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-7028" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_3 menu-item-7028"><a class="w-nav-anchor level_3" href="/wp-content/uploads/2021/04/Media-Kit-BLACKTOWN-2021.pdf" target="_blank"><span class="w-nav-title">Blacktown City Media Kit</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5323" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_3 menu-item-5323"><a class="w-nav-anchor level_3" href="https://theindependentmagazine.com.au/wp-content/uploads/2019/05/HILLS-Media-Kit-MAY-HILLS-2019.pdf" target="_blank"><span class="w-nav-title">Hills Media Kit</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-5324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children w-nav-item level_2 menu-item-5324"><a class="w-nav-anchor level_2" href="#"><span class="w-nav-title">Distrubution / Bulk Drop Points</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-5326" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-5326"><a class="w-nav-anchor level_3" href="https://theindependentmagazine.com.au/hawkesbury-distribution/"><span class="w-nav-title">Hawkesbury Distribution</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-7174" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-7174"><a class="w-nav-anchor level_3" href="https://theindependentmagazine.com.au/hills-distribution/"><span class="w-nav-title">Hills Distribution</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-7173" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-7173"><a class="w-nav-anchor level_3" href="https://theindependentmagazine.com.au/blacktown-city-distribution/"><span class="w-nav-title">Blacktown City Distribution</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-7035" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-7035"><a class="w-nav-anchor level_2" href="https://theindependentmagazine.com.au/advertising-contacts/"><span class="w-nav-title">Advertising Contacts</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-5184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children w-nav-item level_1 menu-item-5184"><a class="w-nav-anchor level_1" href="#"><span class="w-nav-title">Read</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-6835" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-6835"><a class="w-nav-anchor level_2" href="https://theindependentmagazine.com.au/articles-online/"><span class="w-nav-title">Articles Online</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children w-nav-item level_2 menu-item-5185"><a class="w-nav-anchor level_2"><span class="w-nav-title">Digital Editions</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-5187" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_3 menu-item-5187"><a class="w-nav-anchor level_3" href="https://joom.ag/A4jI" target="_blank"><span class="w-nav-title">Hawkesbury Digital Edition</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5188" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_3 menu-item-5188"><a class="w-nav-anchor level_3" href="https://joom.ag/3nMI" target="_blank"><span class="w-nav-title">Hills Digital Edition</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-6836" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_3 menu-item-6836"><a class="w-nav-anchor level_3" href="https://joom.ag/CnMI" target="_blank"><span class="w-nav-title">Blacktown City Digital Edition</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-5186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children w-nav-item level_2 menu-item-5186"><a class="w-nav-anchor level_2" href="#"><span class="w-nav-title">Pick up a copy</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-5170" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-5170"><a class="w-nav-anchor level_3" href="https://theindependentmagazine.com.au/hawkesbury-distribution/"><span class="w-nav-title">Hawkesbury Distribution</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5174" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-5174"><a class="w-nav-anchor level_3" href="https://theindependentmagazine.com.au/hills-distribution/"><span class="w-nav-title">Hills Distribution</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-7175" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-7175"><a class="w-nav-anchor level_3" href="https://theindependentmagazine.com.au/blacktown-city-distribution/"><span class="w-nav-title">Blacktown City Distribution</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-5189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children w-nav-item level_2 menu-item-5189"><a class="w-nav-anchor level_2" href="#"><span class="w-nav-title">Get Social</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-5190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children w-nav-item level_3 menu-item-5190"><a class="w-nav-anchor level_3" href="#"><span class="w-nav-title">Hawkesbury</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_4"><li id="menu-item-5192" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_4 menu-item-5192"><a class="w-nav-anchor level_4" href="https://www.facebook.com/HawkesburyDistrictIndependentMagazine" target="_blank"><span class="w-nav-title">Facebook</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5194" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_4 menu-item-5194"><a class="w-nav-anchor level_4" href="https://www.instagram.com/hawkesburyindependent/" target="_blank"><span class="w-nav-title">Instagram</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-5191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children w-nav-item level_3 menu-item-5191"><a class="w-nav-anchor level_3" href="#"><span class="w-nav-title">Hills</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_4"><li id="menu-item-5195" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_4 menu-item-5195"><a class="w-nav-anchor level_4" href="https://www.facebook.com/HillsDistrictIndependentMagazine/" target="_blank"><span class="w-nav-title">Facebook</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5197" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_4 menu-item-5197"><a class="w-nav-anchor level_4" href="https://www.instagram.com/hillsindependent/" target="_blank"><span class="w-nav-title">Instagram</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-7036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children w-nav-item level_3 menu-item-7036"><a class="w-nav-anchor level_3" href="#"><span class="w-nav-title">Blacktown City</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_4"><li id="menu-item-7037" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_4 menu-item-7037"><a class="w-nav-anchor level_4" href="https://www.facebook.com/blacktowncityindependent/" target="_blank"><span class="w-nav-title">Facebook</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-7038" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_4 menu-item-7038"><a class="w-nav-anchor level_4" href="https://www.instagram.com/blacktowncityindependent" target="_blank"><span class="w-nav-title">Instagram</span><span class="w-nav-arrow"></span></a></li></ul></li></ul></li></ul></li><li id="menu-item-5198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children w-nav-item level_1 menu-item-5198"><a class="w-nav-anchor level_1" href="#"><span class="w-nav-title">Trades &#038; Services</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-5171" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-5171"><a class="w-nav-anchor level_2" href="https://theindependentmagazine.com.au/hawkesbury-trades-and-services/"><span class="w-nav-title">Hawkesbury Trades and Services</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-7026" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-7026"><a class="w-nav-anchor level_2" href="https://theindependentmagazine.com.au/?page_id=7009"><span class="w-nav-title">Blacktown Trades and Services</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-5175" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-5175"><a class="w-nav-anchor level_2" href="https://theindependentmagazine.com.au/hills-trades-and-services/"><span class="w-nav-title">Hills Trades and Services</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-5180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_1 menu-item-5180"><a class="w-nav-anchor level_1" href="https://theindependentmagazine.com.au/whats-on/"><span class="w-nav-title">What’s On</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-7190" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-7190"><a class="w-nav-anchor level_2" href="https://theindependentmagazine.com.au/whats-on/whats-on-in-the-hills-district/"><span class="w-nav-title">Hills District</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-7205" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-7205"><a class="w-nav-anchor level_2" href="https://theindependentmagazine.com.au/whats-on/whats-on-in-blacktown-city/"><span class="w-nav-title">Blacktown City</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-7206" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-7206"><a class="w-nav-anchor level_2" href="https://theindependentmagazine.com.au/whats-on/whats-on-in-the-hawkesbury/"><span class="w-nav-title">Hawkesbury</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-5199" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5199"><a class="w-nav-anchor level_1" href="https://theindependentmagazine.com.au/contact-us/"><span class="w-nav-title">Contact us</span><span class="w-nav-arrow"></span></a></li><li class="w-nav-close"></li></ul><div class="w-nav-options hidden" onclick='return {&quot;mobileWidth&quot;:900,&quot;mobileBehavior&quot;:1}'></div></nav></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"></div></div></div><div class="l-subheader for_hidden hidden"></div></header><main id="page-content" class="l-main" itemprop="mainContentOfPage">
	<section class="l-section height_auto for_sidebar at_right"><div class="l-section-h"><div class="g-cols type_default valign_top"><div class="vc_col-sm-9 vc_column_container l-content"><div class="vc_column-inner"><div class="wpb_wrapper"><section class="l-section wpb_row us_custom_e11ab399 height_medium for_blogpost"><div class="l-section-h i-cf"><div class="g-cols vc_row type_default valign_top"><div class="vc_col-sm-12 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="w-post-elm post_image us_custom_50cc7d67 stretched"><img width="937" height="656" src="https://theindependentmagazine.com.au/wp-content/uploads/2021/09/Capture.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://theindependentmagazine.com.au/wp-content/uploads/2021/09/Capture.jpg 937w, https://theindependentmagazine.com.au/wp-content/uploads/2021/09/Capture-300x210.jpg 300w, https://theindependentmagazine.com.au/wp-content/uploads/2021/09/Capture-600x420.jpg 600w, https://theindependentmagazine.com.au/wp-content/uploads/2021/09/Capture-768x538.jpg 768w" sizes="(max-width: 937px) 100vw, 937px" /></div><h1 class="w-post-elm post_title entry-title color_link_inherit">Emergency ready week: download Get Prepared app</h1><div class="w-hwrapper align_left valign_top wrap highlight_faded"><time class="w-post-elm post_date us_custom_ea2be81a entry-date published" datetime="2021-09-20T10:07:40+10:00" itemprop="datePublished"><i class="far fa-clock"></i>September 20, 2021</time><div class="w-post-elm post_taxonomy us_custom_ea2be81a style_simple color_link_inherit"><i class="far fa-folder-open"></i><a href="https://theindependentmagazine.com.au/category/news-hawkesbury-ind/">Hawkesbury Independent</a></div></div></div></div></div></div></div></section><section class="l-section wpb_row height_small"><div class="l-section-h i-cf"><div class="g-cols vc_row type_default valign_top"><div class="vc_col-sm-12 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="w-post-elm post_content" itemprop="text"><p>It&#8217;s Emergency Ready Week &#8211; Monday, 20 September to Sunday, 27 September &#8211; and Hawkesbury Mayor Patrick Conolly wants to spread the message.</p>
<p>Mayor Conolly says the Hawkesbury community knows emergencies can strike at anytime, having regularly faced bushfires, floods, storms, heatwaves, power blackouts and now the current pandemic.</p>
<p>“Let your friends and family know how simple it is to start getting prepared for emergencies, and tell them about the Get Prepared App,&#8221; Mayor Conolly said.</p>
<p>The free Red Cross Get Prepared App can be downloaded at <a href="http://getprepared.app.link/Hawkesbury_City_Council">getprepared.app.link/Hawkesbury_City_Council</a> to start your emergency plan using the free Australian Red Cross resources at <a href="http://www.redcross.org.au/prepare">redcross.org.au/prepare</a>, including the handy survival kit checklist for your family and household.</p>
<p>Bookmark the Hawkesbury Disaster and Emergency Dashboard at<a href="https://disaster.hawkesbury.nsw.gov.au"> https://disaster.hawkesbury.nsw.gov.au</a> or go to Council’s website <a href="http://hawkesbury.nsw.gov.au">hawkesbury.nsw.gov.au</a> and click on the Emergencies tab. The dashboard provides updates on road conditions, weather warnings, fire incidents, power outages, flood alerts, bush fire alerts and school closures.</p>
<p>Council urges all residents to get ready for summer using these simple steps:<br />
1. Know your risk &#8211; think about the area you’re in and the types of disasters that could affect you;<br />
2. Plan now &#8211; sit down and talk with your family and plan for what you will do if a disaster affects your area;<br />
3. Get your home ready &#8211; prepare your home by doing general home maintenance and checking your insurance coverage;<br />
4. Be aware &#8211; find out how to prepare, what to do if there is a disaster in your area and connect with NSW emergency services to stay informed;<br />
5. Look out for each other &#8211; share information with your family, friends, neighbours and those who may need assistance.<br />
6. Remember your pets &#8211; See <a href="https://bit.ly/2QzoOR2">RSPCA NSW</a> for tips</p>
<p>Other handy online links include:</p>
<p>NSW Rural Fire Service bushfire plans: <a href="http://rfs.nsw.gov.au/news-and-media/getready">rfs.nsw.gov.au/news-and-media/getready </a></p>
<p>Flood risk in the Hawkesbury-Nepean Valley:  <a href="http://myfloodrisk.nsw.gov.au">myfloodrisk.nsw.gov.au </a>.</p>
<p>Storms and <a href="http://ses.nsw.gov.au/storm-resources/before-a-storm/prepare-your-home">storm damage preparation SES tips</a>.</p>
<p>Extreme heat/heatwaves: <a href="https://bit.ly/36DfiBN">NSW Health </a></p>
<p>Help heat stressed <a href="https://www.wires.org.au/wildlife-information/helping-heat-stressed-wildlife">wildlife WIRES tips</a>.</p>
<p><a href="http://www.bom.gov.au/australia/heatwave/">Bureau of Meteorology’s Heatwave Service map</a></p>
<p><a href="http://abc.net.au/emergency">ABC Emergency coverage.</a></p>
<p><em>Main image: courtesy Red Cross.</em></p>
<span class="cp-load-after-post"></span></div></div></div></div></div></div></section><section class="l-section wpb_row height_auto"><div class="l-section-h i-cf"><div class="g-cols vc_row type_default valign_top"><div class="vc_col-sm-12 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="w-separator size_small"></div><div class="w-sharing type_solid align_left color_default"><div class="w-sharing-list" data-sharing-url="https://theindependentmagazine.com.au/2021/09/emergency-ready-week-download-get-prepared-app/" data-sharing-image="https://theindependentmagazine.com.au/wp-content/uploads/2021/09/Capture.jpg"><a class="w-sharing-item email" href="javascript:void(0)" title="Email this" aria-label="Email this"><i class="fas fa-envelope"></i></a><a class="w-sharing-item facebook" href="javascript:void(0)" title="Share this" aria-label="Share this"><i class="fab fa-facebook"></i></a><a class="w-sharing-item twitter" href="javascript:void(0)" title="Tweet this" aria-label="Tweet this"><i class="fab fa-twitter"></i></a><a class="w-sharing-item linkedin" href="javascript:void(0)" title="Share this" aria-label="Share this"><i class="fab fa-linkedin"></i></a></div></div><div class="w-separator size_small"></div><div class="w-separator size_small"></div><div class="w-post-elm post_navigation layout_simple inv_false"><a class="post_navigation-item order_first to_prev" href="https://theindependentmagazine.com.au/2021/09/hey-mate-ru-ok-today/" title="Hey mate RU OK? today"><div class="post_navigation-item-arrow"></div><div class="post_navigation-item-meta">Previous Article</div><div class="post_navigation-item-title"><span>Hey mate RU OK? today</span></div></a><div class="post_navigation-item order_second to_next"></div></div><div class="w-separator size_small with_line width_default thick_1 style_solid color_border align_center"><div class="w-separator-h"></div></div><div class="w-separator size_small"></div><div class="w-grid type_grid layout_blog_cards cols_3 overflow_hidden" id="us_grid_1" data-filterable="true"><style id="us_grid_1_css">#us_grid_1 .w-grid-item{padding:1.5rem}#us_grid_1 .w-grid-list{margin:-1.5rem}.w-grid + #us_grid_1 .w-grid-list{margin-top:1.5rem}@media (max-width:899px){#us_grid_1 .w-grid-item{width:50.0000%}}@media (max-width:599px){#us_grid_1 .w-grid-list{margin:0}#us_grid_1 .w-grid-item{width:100.0000%;padding:0;margin-bottom:1.5rem}}</style><style>.layout_blog_cards .w-grid-item-h{background:#fff;color:#535454;border-radius:0.3rem;z-index:3;box-shadow:0 0.03rem 0.06rem rgba(0,0,0,0.1),0 0.10rem 0.30rem rgba(0,0,0,0.1);transition-duration:0.3s}.no-touch .layout_blog_cards .w-grid-item-h:hover{box-shadow:0 0.10rem 0.20rem rgba(0,0,0,0.1),0 0.33rem 1.00rem rgba(0,0,0,0.15);z-index:4}.layout_blog_cards .usg_post_title_1{font-size:1.4rem!important;font-weight:700!important}.layout_blog_cards .usg_vwrapper_1{padding:9% 11% 11% 11%!important}.layout_blog_cards .usg_post_taxonomy_1{font-weight:700!important;text-transform:uppercase!important;font-size:10px!important;position:absolute!important;top:1.2rem!important;right:1.2rem!important;left:1.2rem!important}.layout_blog_cards .usg_hwrapper_1{color:#a4abb3!important;font-size:0.9rem!important}@media (max-width:599px){.layout_blog_cards .usg_post_title_1{font-size:1.2rem!important}}</style><div class="w-grid-list" >	<article class="w-grid-item size_1x1 post-8011 post type-post status-publish format-standard has-post-thumbnail hentry category-news-hawkesbury-ind" data-id="8011">
		<div class="w-grid-item-h">
						<div class="w-post-elm post_image usg_post_image_1 stretched"><a href="https://theindependentmagazine.com.au/2021/09/hey-mate-ru-ok-today/" aria-label="Hey mate RU OK? today"><img width="1024" height="768" src="https://theindependentmagazine.com.au/wp-content/uploads/2021/09/David-is-a-carpenter-for-Hawkesbury-City-Council-1024x768.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://theindependentmagazine.com.au/wp-content/uploads/2021/09/David-is-a-carpenter-for-Hawkesbury-City-Council-1024x768.jpg 1024w, https://theindependentmagazine.com.au/wp-content/uploads/2021/09/David-is-a-carpenter-for-Hawkesbury-City-Council-300x225.jpg 300w, https://theindependentmagazine.com.au/wp-content/uploads/2021/09/David-is-a-carpenter-for-Hawkesbury-City-Council-600x450.jpg 600w, https://theindependentmagazine.com.au/wp-content/uploads/2021/09/David-is-a-carpenter-for-Hawkesbury-City-Council-768x576.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div><div class="w-post-elm post_taxonomy usg_post_taxonomy_1 style_badge color_link_inherit"><a class="w-btn us-btn-style_badge" href="https://theindependentmagazine.com.au/category/news-hawkesbury-ind/"><span class="w-btn-label">Hawkesbury Independent</span></a></div><div class="w-vwrapper usg_vwrapper_1 align_left valign_top"><h2 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://theindependentmagazine.com.au/2021/09/hey-mate-ru-ok-today/">Hey mate RU OK? today</a></h2><div class="w-hwrapper usg_hwrapper_1 align_left valign_top wrap"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2021-09-09T16:27:42+10:00" title="9 September 2021 at 16:27:42 Australia/Sydney">9 Sep at 4:27 pm</time></div><div class="w-post-elm post_content usg_post_content_1">It&#8217;s national R U OK? Day (9 September), so have you asked your family, mates or friends how they&#8217;re going?&hellip;</div></div>		</div>
	</article>
	<article class="w-grid-item size_1x1 post-7982 post type-post status-publish format-standard has-post-thumbnail hentry category-news-hawkesbury-ind category-news-hills-ind category-news category-news-2" data-id="7982">
		<div class="w-grid-item-h">
						<div class="w-post-elm post_image usg_post_image_1 stretched"><a href="https://theindependentmagazine.com.au/2021/09/peats-bite-fire-destroyed-renowned-local-institution/" aria-label="Peats Bite fire destroyed “renowned local institution”"><img width="640" height="428" src="https://theindependentmagazine.com.au/wp-content/uploads/2021/09/Peats-Bite-3.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://theindependentmagazine.com.au/wp-content/uploads/2021/09/Peats-Bite-3.jpg 640w, https://theindependentmagazine.com.au/wp-content/uploads/2021/09/Peats-Bite-3-300x201.jpg 300w, https://theindependentmagazine.com.au/wp-content/uploads/2021/09/Peats-Bite-3-600x400.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div class="w-post-elm post_taxonomy usg_post_taxonomy_1 style_badge color_link_inherit"><div class="w-post-elm-list"><a class="w-btn us-btn-style_badge" href="https://theindependentmagazine.com.au/category/news-hawkesbury-ind/"><span class="w-btn-label">Hawkesbury Independent</span></a><a class="w-btn us-btn-style_badge" href="https://theindependentmagazine.com.au/category/news-hills-ind/"><span class="w-btn-label">Hills Independent</span></a><a class="w-btn us-btn-style_badge" href="https://theindependentmagazine.com.au/category/news-hawkesbury-ind/news/"><span class="w-btn-label">News</span></a><a class="w-btn us-btn-style_badge" href="https://theindependentmagazine.com.au/category/news-2/"><span class="w-btn-label">News</span></a></div></div><div class="w-vwrapper usg_vwrapper_1 align_left valign_top"><h2 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://theindependentmagazine.com.au/2021/09/peats-bite-fire-destroyed-renowned-local-institution/">Peats Bite fire destroyed “renowned local institution”</a></h2><div class="w-hwrapper usg_hwrapper_1 align_left valign_top wrap"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2021-09-08T15:07:12+10:00" title="8 September 2021 at 15:07:12 Australia/Sydney">8 Sep at 3:07 pm</time></div><div class="w-post-elm post_content usg_post_content_1">Hornsby Shire Mayor, Philip Ruddock, has expressed his sadness on hearing news of the fire which destroyed the popular local&hellip;</div></div>		</div>
	</article>
	<article class="w-grid-item size_1x1 post-7960 post type-post status-publish format-standard has-post-thumbnail hentry category-news-hawkesbury-ind" data-id="7960">
		<div class="w-grid-item-h">
						<div class="w-post-elm post_image usg_post_image_1 stretched"><a href="https://theindependentmagazine.com.au/2021/08/extra-time-for-bushfire-grants/" aria-label="Extra time for bushfire recovery grants"><img width="719" height="361" src="https://theindependentmagazine.com.au/wp-content/uploads/2021/08/fire.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://theindependentmagazine.com.au/wp-content/uploads/2021/08/fire.jpg 719w, https://theindependentmagazine.com.au/wp-content/uploads/2021/08/fire-300x151.jpg 300w, https://theindependentmagazine.com.au/wp-content/uploads/2021/08/fire-600x301.jpg 600w" sizes="(max-width: 719px) 100vw, 719px" /></a></div><div class="w-post-elm post_taxonomy usg_post_taxonomy_1 style_badge color_link_inherit"><a class="w-btn us-btn-style_badge" href="https://theindependentmagazine.com.au/category/news-hawkesbury-ind/"><span class="w-btn-label">Hawkesbury Independent</span></a></div><div class="w-vwrapper usg_vwrapper_1 align_left valign_top"><h2 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://theindependentmagazine.com.au/2021/08/extra-time-for-bushfire-grants/">Extra time for bushfire recovery grants</a></h2><div class="w-hwrapper usg_hwrapper_1 align_left valign_top wrap"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2021-08-27T12:33:45+10:00" title="27 August 2021 at 12:33:45 Australia/Sydney">27 Aug at 12:33 pm</time></div><div class="w-post-elm post_content usg_post_content_1">A request by Macquarie MP Susan Templeman to extend the deadline for major bushfire recovery grant funding has been approved.&hellip;</div></div>		</div>
	</article>
</div><div class="w-grid-preloader"><div class="g-preloader type_1">
	<div></div>
</div>
</div>	<div class="w-grid-json hidden" onclick='return {&quot;action&quot;:&quot;us_ajax_grid&quot;,&quot;ajax_url&quot;:&quot;https:\/\/theindependentmagazine.com.au\/wp-admin\/admin-ajax.php&quot;,&quot;infinite_scroll&quot;:0,&quot;max_num_pages&quot;:10,&quot;pagination&quot;:&quot;none&quot;,&quot;permalink_url&quot;:&quot;https:\/\/theindependentmagazine.com.au\/2021\/09\/emergency-ready-week-download-get-prepared-app&quot;,&quot;template_vars&quot;:{&quot;columns&quot;:&quot;3&quot;,&quot;exclude_items&quot;:&quot;none&quot;,&quot;img_size&quot;:&quot;default&quot;,&quot;ignore_items_size&quot;:false,&quot;items_layout&quot;:&quot;blog_cards&quot;,&quot;items_offset&quot;:&quot;1&quot;,&quot;load_animation&quot;:&quot;none&quot;,&quot;overriding_link&quot;:&quot;none&quot;,&quot;post_id&quot;:6649,&quot;query_args&quot;:{&quot;ignore_sticky_posts&quot;:1,&quot;post_type&quot;:&quot;any&quot;,&quot;tax_query&quot;:[{&quot;taxonomy&quot;:&quot;category&quot;,&quot;terms&quot;:[38]}],&quot;post__not_in&quot;:[8042],&quot;posts_per_page&quot;:&quot;3&quot;},&quot;orderby_query_args&quot;:{&quot;orderby&quot;:{&quot;date&quot;:&quot;DESC&quot;}},&quot;type&quot;:&quot;grid&quot;,&quot;us_grid_ajax_index&quot;:1,&quot;us_grid_filter_params&quot;:null,&quot;us_grid_index&quot;:1,&quot;_us_grid_post_type&quot;:&quot;related&quot;}}'></div>
	</div><div class="w-separator size_large"></div></div></div></div></div></div></section>
</div></div></div><div class="vc_col-sm-3 vc_column_container l-sidebar"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://theindependentmagazine.com.au/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>
			<ul>
					<li class="cat-item cat-item-42"><a href="https://theindependentmagazine.com.au/category/news-blacktown-city-ind/">Blacktown City Independent</a>
</li>
	<li class="cat-item cat-item-66"><a href="https://theindependentmagazine.com.au/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://theindependentmagazine.com.au/category/events-hawkesbury/">Events-Hawkesbury</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://theindependentmagazine.com.au/category/events-hills/">Events-Hills</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://theindependentmagazine.com.au/category/news-hawkesbury-ind/">Hawkesbury Independent</a>
</li>
	<li class="cat-item cat-item-40"><a href="https://theindependentmagazine.com.au/category/news-hills-ind/">Hills Independent</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://theindependentmagazine.com.au/category/news-hawkesbury-ind/news/">News</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://theindependentmagazine.com.au/category/news-2/">News</a>
</li>
	<li class="cat-item cat-item-69"><a href="https://theindependentmagazine.com.au/category/sport-blacktown/">Sport Blacktown</a>
</li>
			</ul>

			</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widgettitle">What&#8217;s On</h3><div class="textwidget custom-html-widget"><ul style="list-style-type:none;padding:0;margin:0;">
		<li class="cat-item "><a href="/whats-on/whats-on-in-blacktown-city/">Blacktown City</a></li>
		<li class="cat-item "><a href="/whats-on/whats-on-in-the-hawkesbury/">Hawkesbury District</a></li>
		<li class="cat-item "><a href="/whats-on/whats-on-in-the-hills-district/">Hills District</a></li>
	</ul></div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widgettitle">Recent Articles</h3>
		<ul>
											<li>
					<a href="https://theindependentmagazine.com.au/2021/09/help-eliminate-dementia-discrimination/">Help eliminate dementia discrimination</a>
											<span class="post-date">September 20, 2021</span>
									</li>
											<li>
					<a href="https://theindependentmagazine.com.au/2021/09/emergency-ready-week-download-get-prepared-app/" aria-current="page">Emergency ready week: download Get Prepared app</a>
											<span class="post-date">September 20, 2021</span>
									</li>
											<li>
					<a href="https://theindependentmagazine.com.au/2021/09/smart-greenway-at-91-vaccination-rate/">‘Smart Greenway’ at 91% vaccination rate</a>
											<span class="post-date">September 17, 2021</span>
									</li>
											<li>
					<a href="https://theindependentmagazine.com.au/2021/09/ask-experts-about-covid-19-lockdown-face-to-face/">Ask experts about COVID-19 lockdown &#8220;face to face&#8221;</a>
											<span class="post-date">September 15, 2021</span>
									</li>
											<li>
					<a href="https://theindependentmagazine.com.au/2021/09/whalan-vaccination-hub-open-for-aboriginal-community/">Whalan vaccination hub open for Aboriginal community</a>
											<span class="post-date">September 13, 2021</span>
									</li>
											<li>
					<a href="https://theindependentmagazine.com.au/2021/09/hey-mate-ru-ok-today/">Hey mate RU OK? today</a>
											<span class="post-date">September 9, 2021</span>
									</li>
											<li>
					<a href="https://theindependentmagazine.com.au/2021/09/have-you-seen-shyleeah/">Have you seen Shyleeah?</a>
											<span class="post-date">September 9, 2021</span>
									</li>
											<li>
					<a href="https://theindependentmagazine.com.au/2021/09/marsden-park-girl-11-found/">Marsden Park girl, 11, found</a>
											<span class="post-date">September 9, 2021</span>
									</li>
											<li>
					<a href="https://theindependentmagazine.com.au/2021/09/peats-bite-fire-destroyed-renowned-local-institution/">Peats Bite fire destroyed “renowned local institution”</a>
											<span class="post-date">September 8, 2021</span>
									</li>
											<li>
					<a href="https://theindependentmagazine.com.au/2021/09/keeping-our-mob-safe-at-mt-druitt-health-hub/">Keeping &#8220;our mob&#8221; safe at Mt Druitt health hub</a>
											<span class="post-date">September 8, 2021</span>
									</li>
					</ul>

		</div><div id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>
			<ul>
					<li><a href='https://theindependentmagazine.com.au/2021/09/'>September 2021</a></li>
	<li><a href='https://theindependentmagazine.com.au/2021/08/'>August 2021</a></li>
	<li><a href='https://theindependentmagazine.com.au/2021/07/'>July 2021</a></li>
	<li><a href='https://theindependentmagazine.com.au/2021/06/'>June 2021</a></li>
	<li><a href='https://theindependentmagazine.com.au/2021/05/'>May 2021</a></li>
	<li><a href='https://theindependentmagazine.com.au/2021/04/'>April 2021</a></li>
			</ul>

			</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widgettitle">Tags</h3><div class="tagcloud"><a href="https://theindependentmagazine.com.au/tag/charity/" class="tag-cloud-link tag-link-64 tag-link-position-1" style="font-size: 8pt;" aria-label="Charity (1 item)">Charity</a>
<a href="https://theindependentmagazine.com.au/tag/council/" class="tag-cloud-link tag-link-67 tag-link-position-2" style="font-size: 8pt;" aria-label="council (1 item)">council</a>
<a href="https://theindependentmagazine.com.au/tag/events/" class="tag-cloud-link tag-link-65 tag-link-position-3" style="font-size: 8pt;" aria-label="Events (1 item)">Events</a>
<a href="https://theindependentmagazine.com.au/tag/floods/" class="tag-cloud-link tag-link-44 tag-link-position-4" style="font-size: 16.615384615385pt;" aria-label="Floods (4 items)">Floods</a>
<a href="https://theindependentmagazine.com.au/tag/funding/" class="tag-cloud-link tag-link-56 tag-link-position-5" style="font-size: 8pt;" aria-label="funding (1 item)">funding</a>
<a href="https://theindependentmagazine.com.au/tag/local-life/" class="tag-cloud-link tag-link-43 tag-link-position-6" style="font-size: 22pt;" aria-label="Local Life (8 items)">Local Life</a>
<a href="https://theindependentmagazine.com.au/tag/oakville/" class="tag-cloud-link tag-link-62 tag-link-position-7" style="font-size: 8pt;" aria-label="oakville (1 item)">oakville</a>
<a href="https://theindependentmagazine.com.au/tag/our-finest/" class="tag-cloud-link tag-link-49 tag-link-position-8" style="font-size: 14.461538461538pt;" aria-label="Our Finest (3 items)">Our Finest</a>
<a href="https://theindependentmagazine.com.au/tag/police/" class="tag-cloud-link tag-link-63 tag-link-position-9" style="font-size: 14.461538461538pt;" aria-label="Police (3 items)">Police</a>
<a href="https://theindependentmagazine.com.au/tag/roads/" class="tag-cloud-link tag-link-55 tag-link-position-10" style="font-size: 8pt;" aria-label="roads (1 item)">roads</a>
<a href="https://theindependentmagazine.com.au/tag/sport/" class="tag-cloud-link tag-link-45 tag-link-position-11" style="font-size: 11.876923076923pt;" aria-label="Sport (2 items)">Sport</a>
<a href="https://theindependentmagazine.com.au/tag/vineyard/" class="tag-cloud-link tag-link-61 tag-link-position-12" style="font-size: 8pt;" aria-label="vineyard (1 item)">vineyard</a>
<a href="https://theindependentmagazine.com.au/tag/windsor/" class="tag-cloud-link tag-link-60 tag-link-position-13" style="font-size: 8pt;" aria-label="windsor (1 item)">windsor</a>
<a href="https://theindependentmagazine.com.au/tag/workers-club/" class="tag-cloud-link tag-link-68 tag-link-position-14" style="font-size: 8pt;" aria-label="workers club (1 item)">workers club</a></div>
</div></div></div></div></div></div></section></main>

</div>
	<footer id="page-footer" class="l-footer" itemscope itemtype="https://schema.org/WPFooter">
		<section class="l-section wpb_row height_small color_footer-bottom align_center_xs"><div class="l-section-h i-cf"><div class="g-cols vc_row type_default valign_top"><div class="vc_col-sm-4 wpb_column vc_column_container"><div class="vc_column-inner us_custom_2ae65f69"><div class="wpb_wrapper"><div class="wpb_text_column" ><div class="wpb_wrapper"><p> © 2021 © The Independent Magazine</p>
</div></div></div></div></div><div class="vc_col-sm-8 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_text_column us_custom_48a6b16f" ><div class="wpb_wrapper"><p><a class="manual_trigger_7209" href="#">Subscribe Now</a></p>
</div></div><div class="w-menu us_custom_54097ede layout_hor style_links has_text_align_on_mobiles us_menu_1"><ul id="menu-footer-menu" class="menu"><li id="menu-item-4875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4875"><a href="https://theindependentmagazine.com.au/">Home</a></li><li id="menu-item-5017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5017"><a href="https://theindependentmagazine.com.au/hawkesbury-independent/">Hawkesbury Independent</a></li><li id="menu-item-5016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5016"><a href="https://theindependentmagazine.com.au/hills-independent/">Hills Independent</a></li><li id="menu-item-7266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7266"><a href="https://theindependentmagazine.com.au/blacktown-city-independent/">Blacktown City Independent</a></li></ul><style>.us_menu_1 .menu>li{margin-right:1.1rem}.us_menu_1 .menu>li>a{color:inherit}@media ( max-width:600px ){.us_menu_1 .menu{display:block!important}.us_menu_1 .menu>li{margin:0 0 1.1rem}}</style></div></div></div></div></div></div></section>
	</footer>
	<a class="w-toplink pos_right" href="#" title="Back to top"><span></span></a>	<a id="w-header-show" class="w-header-show" href="javascript:void(0);"><span>Menu</span></a>
	<div class="w-header-overlay"></div>
		<script>
		// Store some global theme options used in JS
		if ( window.$us === undefined ) {
			window.$us = {};
		}
		$us.canvasOptions = ( $us.canvasOptions || {} );
		$us.canvasOptions.disableEffectsWidth = 1025;
		$us.canvasOptions.columnsStackingWidth = 768;
		$us.canvasOptions.backToTopDisplay = 100;
		$us.canvasOptions.scrollDuration = 1000;

		$us.langOptions = ( $us.langOptions || {} );
		$us.langOptions.magnificPopup = ( $us.langOptions.magnificPopup || {} );
		$us.langOptions.magnificPopup.tPrev = 'Previous (Left arrow key)';
		$us.langOptions.magnificPopup.tNext = 'Next (Right arrow key)';
		$us.langOptions.magnificPopup.tCounter = '%curr% of %total%';

		$us.navOptions = ( $us.navOptions || {} );
		$us.navOptions.mobileWidth = 1111;
		$us.navOptions.togglable = true;
		$us.ajaxLoadJs = true;
		$us.templateDirectoryUri = 'https://theindependentmagazine.com.au/wp-content/themes/Impreza';
	</script>
	<script>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</script><!-- analytics-code google analytics tracking code --><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-96083386-1', 'auto');
	ga('send', 'pageview');

</script><!--  -->			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_7209 "  data-class-id="7209" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_7209" class="cp-popup-container cp-popup-live-wrap cp_style_7209 cp-module-modal_popup  " data-style="cp_style_7209" data-module-type="modal_popup" data-class-id="7209" data-styleslug="mailchimp-popup">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '7209' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;0&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;365&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;0&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '7209' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;0&quot;,&quot;load_on_duration&quot;:1,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;1&quot;,&quot;load_after_scroll&quot;:&quot;50&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;0&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;},{&quot;name&quot;:&quot;Ruleset 2&quot;,&quot;autoload_on_duration&quot;:&quot;0&quot;,&quot;load_on_duration&quot;:1,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:&quot;0&quot;,&quot;load_after_scroll&quot;:&quot;75&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;1&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_7209' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-slideInDown"  data-overlay-click ="1" data-title="Mailchimp Popup" data-module-type="modal_popup"  data-step="1"  data-width="600" data-mobile-width="320" data-height="350" data-mobile-height="350" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-1-7209" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>Stay in the loop!</p></div></div>
</div><div id="cp_gradient_button-2-7209" class="cp-field-html-data    cp-none" data-type="cp_gradient_button" data-field-title="Gradient Button"  data-action="submit_n_close" data-step=""        >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-gradient-button cp-button-field" name="cp_gradient_button-2"  data-success-message="Thank You for Subscribing!" data-get-param="{{get-param}}" style="{{btn_style}}">Subscribe me</button>
		<div class="cp-btn-tooltip"></div>
	</div>
</div><div id="cp_shape-2-7209" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step=""        data-get-param="{{get-param}}">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg version="1.1" preserveAspectRatio="none" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" fill="rgba(69,69,69,0.09)" class="cp-target">
<path d="M50,8.385L93.933,96.25H6.068L50,8.385 M50,0L0,100h100L50,0L50,0z"></path>
</svg></div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_shape-3-7209" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step=""        data-get-param="{{get-param}}">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg version="1.1" preserveAspectRatio="none" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" fill="rgba(69,69,69,0.09)" class="cp-target">
<path d="M50,8.385L93.933,96.25H6.068L50,8.385 M50,0L0,100h100L50,0L50,0z"></path>
</svg></div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_shape-4-7209" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step=""        data-get-param="{{get-param}}">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg version="1.1" preserveAspectRatio="none" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" fill="rgba(69,69,69,0.09)" class="cp-target">
<path d="M50,8.385L93.933,96.25H6.068L50,8.385 M50,0L0,100h100L50,0L50,0z"></path>
</svg></div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_shape-5-7209" class="cp-field-html-data   cp-invisible-on-mobile  cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step=""        data-get-param="{{get-param}}">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg version="1.1" preserveAspectRatio="none" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" fill="rgba(69,69,69,0.09)" class="cp-target">
<path d="M50,8.385L93.933,96.25H6.068L50,8.385 M50,0L0,100h100L50,0L50,0z"></path>
</svg></div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_email-1-7209" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Your email address" placeholder="Your email address" name="param[email]" value="" required="required" data-email-error-msg="Please enter a valid email address." autocomplete="on" />
</div><div id="cp_shape-6-7209" class="cp-field-html-data   cp-invisible-on-mobile  cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step=""        data-get-param="{{get-param}}">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg version="1.1" preserveAspectRatio="none" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" fill="rgba(69,69,69,0.09)" class="cp-target">
<path d="M50,8.385L93.933,96.25H6.068L50,8.385 M50,0L0,100h100L50,0L50,0z"></path>
</svg></div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_shape-7-7209" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step=""        data-get-param="{{get-param}}">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg version="1.1" preserveAspectRatio="none" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" fill="rgba(69,69,69,0.09)" class="cp-target">
<path d="M50,8.385L93.933,96.25H6.068L50,8.385 M50,0L0,100h100L50,0L50,0z"></path>
</svg></div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_shape-8-7209" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step=""        data-get-param="{{get-param}}">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg version="1.1" preserveAspectRatio="none" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" fill="rgba(69,69,69,0.09)" class="cp-target">
<path d="M50,8.385L93.933,96.25H6.068L50,8.385 M50,0L0,100h100L50,0L50,0z"></path>
</svg></div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_shape-9-7209" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step=""        data-get-param="{{get-param}}">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"></div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_shape-10-7209" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step=""        data-get-param="{{get-param}}">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><!-- Generated by IcoMoon.io -->
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="33" height="30" viewBox="0 0 33 30" xml:space="preserve" preserveAspectRatio="none" fill="#213b60" class="cp-target">
<path d="M33.214 10.848c0 0.315-0.13 0.612-0.352 0.834l-9.49 9.49c-0.222 0.222-0.519 0.352-0.834 0.352-0.649 0-1.186-0.538-1.186-1.186v-4.745h-4.152c-7.989 0-13.234 1.538-13.234 10.38 0 0.76 0.037 1.52 0.093 2.28 0.019 0.297 0.093 0.63 0.093 0.927 0 0.352-0.222 0.649-0.593 0.649-0.259 0-0.389-0.13-0.519-0.315-0.278-0.389-0.482-0.982-0.686-1.409-1.056-2.372-2.354-5.764-2.354-8.359 0-2.076 0.204-4.207 0.982-6.172 2.576-6.395 10.139-7.47 16.218-7.47h4.152v-4.745c0-0.649 0.538-1.186 1.186-1.186 0.315 0 0.612 0.13 0.834 0.352l9.49 9.49c0.222 0.222 0.352 0.519 0.352 0.834z"></path>
</svg>
</div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_close_image-1-7209" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://theindependentmagazine.com.au/wp-content/plugins/convertpro/assets/admin/img/close4.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_paragraph-2-7209" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Subscribe to our mailing list for local news and offers</p></div></div>
</div><div id="cp_image-1-7209" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://theindependentmagazine.com.au/wp-content/uploads/2021/04/newsletter-2.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_dropdown-1-7209" class="cp-field-html-data    cp-none" data-type="cp_dropdown" data-field-title="Dropdown"   >
	<select name="param[dropdownfield_9067]" class="cp-target cp-field-element cp-form-input-field cp-form-field cp-dropdown-field" required="required" access_cp_pro aria-label="Your local area" placeholder="Your local area" >
		<option value="">Your local area</option><option value="Hawkesbury District">Hawkesbury District</option><option value="Hills District">Hills District</option><option value="Blacktown City">Blacktown City</option><option value="Other">Other</option>
	</select>
	<span class="input-icon-dropdown"></span>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="September 20, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_7209' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="7209" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='cp-google-fonts-7209-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A700%2C700%2C%7CRaleway%3AInherit%2CNormal%2CNormal%2CNormal%2CNormal%2C&#038;ver=1.5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://theindependentmagazine.com.au/wp-content/themes/Impreza/js/us.core.min.js?ver=7.13' id='us-core-js'></script>
<script type='text/javascript' src='https://theindependentmagazine.com.au/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/theindependentmagazine.com.au\/wp-admin\/admin-ajax.php","ajax_nonce":"5b0f4d9740","assets_url":"https:\/\/theindependentmagazine.com.au\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://theindependentmagazine.com.au/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.5.8' id='cp-popup-script-js'></script>
	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				</body>
</html>
